印刷方法から探す
商品カテゴリから探す
特徴から探す
価格(単価)と数量から探す
個

※数量を入力すると価格帯が選択できるようになります。

フォントについて

書体(フォント)の注意点

書体(フォント)の注意

フォントを含んだデータを、作成したパソコンと別のパソコンで開こうとすると、文字が正しく表示されない場合があります。(文字化けや文字位置のズレ、書体が変わるなど)
各ソフトウェアごとに設定方法が異なりますので、ご入稿いただいたデータを弊社で確認・印刷する際に、文字が正しく表示されるよう設定してください。

Illustratorの場合

すべてのフォントをアウトライン化してください。

アウトラインの手順

レイヤーとオブジェクトのロックを全て解除

レイヤーのロックを解除…レイヤーパレットで鍵がない状態にします。
オブジェクトのロック…メニュー「オブジェクト」→「すべてをロック解除」

※ロックがかかったオブジェクトがない場合、選択できません。

すべてのロック解除

すべてを選択しアウトライン作成

「選択」→「すべて」を選択し、すべてのオブジェクトを選択します。

すべてのオブジェクトを選択

すべての選択を保ったまま「文字」(CS2以降は「書式」)→「アウトライン作成」を選択します。

アウトラインを作成

※アウトライン作成後は、文字の編集ができなくなります。 アウトライン作成前にデータのバックアップをお勧めします。

アウトライン後の確認方法

フォントが残っていないかの確認

メニュー「書式」→「フォント検索」を選択します。

フォント検索

フォント名が表示されていれば、データにアウトライン作成されずに残っているフォントがあります。
フォント名を選択して「検索」をクリックすると、フォントが使用されている場所に移動することができます。
必要な文字のフォントが残っていれば、アウトライン作成してください。
すべてアウトラインを作成したはずのデータに、フォント情報が残っている場合、次のことが考えられます。

注意孤立点を削除する

テキストツールでクリックして、文字を入力せずに別のツールに切り替えると、「孤立点」と呼ばれるフォント情報が残ってしまいます。
プレビューでは何も表示されていないところに不要な点が印刷されるなど、出力時のトラブルの原因となりますので、孤立点は削除してください。

注意孤立点を削除

「選択」→「オブジェクト」→「余分なポイント」
孤立点をまとめて選択し、削除してください。

注意非表示のフォントをチェック

不要な文字やレイヤーは削除してください。

注意通常の方法ではアウトライン化されない文字があります

エンベロープ、グラフ、パターンなど…
それぞれの解決方法は下記をご確認ください。

通常の方法ではアウトライン化されないフォントをアウトライン化する方法

エンベロープ

エンベロープを使用したフォントは、「オブジェクト」メニュー→「エンベロープ」→「拡張」でアウトライン化してください。
もしくはアウトライン作成後にエンベロープを使用してください。
(同様の機能の「効果」メニュー→「ワープ」を使用したフォントは、アウトライン作成可能です。)

エンベロープのアウトライン化

グラフ

グラフツールで入力された数値は、「オブジェクト」メニュー→「グループ解除」をおこなってからアウトラインを作成してください。
グループを解除すると、グラフとして編集できなくなります。

グラフのアウトライン化

パターン

パターンに登録されたフォントは、「オブジェクト」メニュー→「分割・拡張」をおこなってからアウトラインを作成してください。
パターンを登録する前にアウトライン作成することをおすすめします。

パターンのアウトライン化

Photoshopの場合

テキストレイヤーを含む、作業中に作成したすべてのレイヤーは、画像を統合して1枚の背景レイヤーにしてください。
(但し、テンプレートを使用した場合は、テンプレートのレイヤーとは分けて保存してください)
テキストレイヤーはラスタライズされて、画像の一部となるため、Illustratorのようにフォントのアウトラインを作成する必要がありません。
テキストレイヤーや非表示レイヤー等の不要なレイヤーを残しておくと、トラブルの原因となることがあります。

画像を統合する手順

「レイヤー」メニュー→「画像を統合」、もしくは「レイヤーパレット」のサブメニューから「画像を統合」を選択してください。

画像の統合

画像を統合すると、文字の編集等ができなくなりますので、統合後のデータを別名で保存するか、統合前のデータをバックアップしておくことをおすすめ致します。

Officeの場合

弊社対応フォント以外のフォントをご利用の場合、弊社でデータを開いた際に自動でフォントが置き換えられてしまいます。
また、レイアウトが崩れたり、意図しないところで改行されたりしてしまう可能性があります。

レイアウト崩れ

上記のような結果になる場合がございますので、もともとWindowsに搭載されているような一般的なフォントをお使いいただくか、PDFでのご入稿をおすすめします。

上記は、弊社のデータチェック対象外となります。
弊社からお送りする確認用PDFで、お客様ご自身でご確認ください。

ここに注意!

注意文字の大きさは8ptよりも大きく

8pt以下のフォントをご利用の場合、文字がかける場合がございます。ご了承ください。

注意文字の装飾は使わない

文字を太くしたり、斜めにしたりしたい場合、ソフト上での装飾は使わないでください。
太い書体に変えるなどしてください。

※弊社対応フォント以外をご使用の場合は、必ず作成されたデータをPDFに書き出して、PDFデータを入稿してください。

装飾を使わない

【期間限定】今だけのお得なキャンペーン情報

販促花子が選ばれる5つの理由 販促花子アイコン

カスタマーサポート

初めてでも安心!
親切なカスタマーサポート

顧客満足度94.1%!商品選びから入稿・納品まで伴走支援いたします

価格

追加費用は一切なし
コミコミ価格を表示

印刷代・版代・送料(1ヶ所目)すべて込みの安心価格

品揃え

掲載商品数5092点!
豊富な品揃え

バイヤー厳選の商品ラインナップ。どんなシーンにもぴったりの一品が見つかる

納期

短納期でも安心!
最短翌営業日出荷

ご担当者様の「間に合わない…」を何度も解決してきました

実績

創業115年超の実績
印刷・製造ひとすじ

弊社は明治43年創業、50万社以上のお客様にご利用いただいております

クレジットカード決済・GMO掛け払いでご注文いただく場合の流れです

STEP.1 ご注文

ご注文アイコン

希望の商品が決まったら、注文申し込みをお願いします。ご注文には会員登録(無料)が必要です。

STEP.2 お支払い

お支払いアイコン

クレジットカード決済・GMO掛け払いは、ご注文と同時にお支払い手続きが完了します。

納期に関わる大切なステップ

STEP.3 ご入稿・最終確認

データ入稿・最終確認アイコン

データをご入稿ください。弊社でチェック後、マイページで最終確認をお願いします。

最終確認の翌営業日から
納期カウント開始
最終確認について >

STEP.4 発送

発送アイコン

梱包して、お約束の納期に間に合うよう発送します。北海道、沖縄、一部離島などをのぞき、1ヶ所分の送料は弊社で負担します。

次の場合は流れが異なります

  • 銀行振込:最終確認の後、納品予定日の3営業日前までにお振込みをお願いします。発送はご入金確認後となります。
  • 既製品など入稿が不要なご注文:ご入稿・最終確認はございません。
ノベルティの監修者、チャンスメーカー株式会社の尾山正悟

ノベルティの監修者

尾山正悟

2007年、平林印刷株式会社(現・チャンスメーカー株式会社)に入社。2005年ローンチ、今年で20周年を迎えるノベルティ専門ECサイト「販促花子」を黎明期から担い、 EC化率がわずかだった業界でパイオニアとして業界を牽引し続けてきた。累計販売数1億個を突破したPB商品『kohana®』ブランドを引っ提げ、ノベルティ業界の未来をさらに切り拓く。
メディア掲載実績:GMO PAYMENT SERVICE